Achtung!
Der betrachtete Nachrichtenartikel hat das alte Websiteformat. Bei einigen Browserversionen können Darstellungsprobleme auftreten.

Schließen

Änderung bezüglich Unterstützung älterer Versionen des World of Tanks Assistant

Wir würden euch gerne mitteilen, dass nach dem 15. Oktober die Version 1.4.3 (oder niedriger) des World of Tanks Assistant nicht länger unterstützt wird.

Daher empfehlen wir euch, die App auf den neuesten Stand zu bringen.

WoT Assistant für iOS herunterladen

WoT Assistant für Android herunterladen

Schließen